Content last modified Monday 6 March 2017
hop to #bottom
Categories:
Author:
Don Schönknecht
Current version:
0.1
About It:
Get it:
Rate it:
  • Helpful?
  • 0 Yes
  • 0 No
Flag it:

If you'd like to provide updated information and do not have access to directly edit, please contact the site admin; thanks!

tpy_google_search

This plugin enables search using Google’s SOAP API with PHP 5.

Requirements: PHP5 with the php_soap extension, Textpattern 1.0RC3 or higher and a Google API license key (More information provided in plugin help)

Article Request Count:
Keywords/tags:
Initially released:
2005-05-09
Posted here:
09 May 2005
Article modified:
05 Nov 2006

Comments/questions? Leave a message in the form.

Your comment will NOT be submitted until you click the 'Submit' button on the next pageload.

Commented (3)

wowwowwow!
i’ve been hoping a google search plugin would be available eventually!
thanks Don :)
i can get access to php5, though I expect that requirement will make this plugin inaccessible to quite a few.. maybe someone can advise some php4 workarounds? i know vdh_flickr had been dependent on php5, but is now beautifully working with php4.

thanks again for making this one available.
I agree that it would be a huge advantage if this could work with php4

i like the google api very much. very useful as you can actually develop your own special interest search engine.

Subscribe to this article's comments RSS feed. [ ? ]   View Recent Comments across the site.

You know you want to visit the Archives.

Browse

Categories


Articles

There are also tag clouds, 'cause those are fun.
Published with Textpattern